PT-2019-8257

CVE-2017-18108

·

Published

2019-03-29

·

Updated

2019-04-01

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Atlassian Crowd versions prior to 2.10.2
Description The issue allows remote attackers with administration rights to execute arbitrary code via a JNDI injection in the administration SMTP configuration resource.
Recommendations For versions prior to 2.10.2, update to version 2.10.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾