PT-2019-8323
CVE-2017-18388
·
Published
2019-08-02
·
Updated
2019-08-09
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 68.0.15
Description
The issue allows cPanel to perform unsafe file operations due to Jailshell not setting the umask.
Recommendations
For versions prior to 68.0.15, update to version 68.0.15 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾