PT-2019-8343
CVE-2017-18408
·
Published
2019-08-02
·
Updated
2019-08-12
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 67.9999.103
Description
The issue allows for stored XSS in WHM MySQL Password Change interfaces.
Recommendations
For versions prior to 67.9999.103, update to version 67.9999.103 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾