PT-2019-8369
CVE-2017-18434
·
Published
2019-08-02
·
Updated
2019-08-09
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 64.0.21
Description
The issue allows code execution in the context of the root account via a SET VHOST LANG PACKAGE multilang adminbin call.
Recommendations
For versions prior to 64.0.21, update to version 64.0.21 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾