PT-2019-8386

CVE-2017-18451

·

Published

2019-08-02

·

Updated

2019-08-06

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 64.0.21
Description The issue allows attackers to read a user's crontab file during a short time interval upon a cPAddon upgrade.
Recommendations For versions prior to 64.0.21, update to version 64.0.21 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾