PT-2019-8399
CVE-2017-18464
·
Published
2019-08-05
·
Updated
2019-08-12
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 62.0.17
Description
The issue allows arbitrary file-overwrite operations. This is possible via the WHM Zone Template editor.
Recommendations
For versions prior to 62.0.17, update to version 62.0.17 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾