PT-2019-8417
CVE-2017-18482
·
Published
2019-08-05
·
Updated
2019-08-12
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 62.0.4
Description
The issue allows resellers to use the WHM "enqueue transfer item" API for queueing non-rearrange modules.
Recommendations
For versions prior to 62.0.4, update to version 62.0.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾