PT-2019-8477
CVE-2017-18543
·
Published
2019-08-16
·
Updated
2019-08-21
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WordPress invite-anyone plugin versions prior to 1.3.16
Description
The issue is related to incorrect access control for email-based invitations.
Recommendations
For versions prior to 1.3.16, update to version 1.3.16 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾