PT-2019-8489
CVE-2017-18555
·
Published
2019-08-21
·
Updated
2019-08-21
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
booking-sms plugin for WordPress versions prior to 1.1.0
Description
The issue affects the booking-sms plugin for WordPress, allowing for cross-site scripting (XSS) attacks.
Recommendations
For versions prior to 1.1.0, update to version 1.1.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾