PT-2019-8506
CVE-2017-18572
·
Published
2019-08-22
·
Updated
2019-08-26
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WordPress gnucommerce plugin versions prior to 1.4.2
Description
The issue affects the gnucommerce plugin for WordPress, allowing for cross-site scripting (XSS) attacks.
Recommendations
For versions prior to 1.4.2, update to version 1.4.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾