PT-2019-8508
CVE-2017-18574
·
Published
2019-08-22
·
Updated
2019-08-26
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ninja-forms plugin versions prior to 3.0.31
Description
The issue is related to insufficient HTML escaping in the builder, which can lead to potential security problems.
Recommendations
For versions prior to 3.0.31, update to version 3.0.31 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾