PT-2019-8514
CVE-2017-18580
·
Published
2019-08-22
·
Updated
2019-08-23
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
shortcodes-ultimate plugin versions prior to 5.0.1
Description
The issue allows for remote code execution via a filter in a meta, post, or user shortcode.
Recommendations
For versions prior to 5.0.1, update to version 5.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾