PT-2019-8519

CVE-2017-18585

·

Published

2019-08-22

·

Updated

2019-08-23

Description by

CVSS 3.1
8.1
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions posts-in-page plugin versions prior to 1.3.0
Description The issue allows for directory traversal due to the ic add posts template '../ directory traversal vulnerability.
Recommendations For versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾