PT-2019-8681
CVE-2018-0633
·
Published
2019-01-09
·
Updated
2019-01-16
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Aterm W300P versions 1.0.13 and earlier
Description
A buffer overflow issue allows an attacker with administrator rights to execute arbitrary code via the
submit-url parameter.Recommendations
For Aterm W300P versions 1.0.13 and earlier, update to a version later than 1.0.13 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾