PT-2019-8727

CVE-2018-1000416

·

Published

2019-01-09

·

Updated

2022-05-14

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Jenkins Job Config History Plugin versions 2.18 and earlier
Description A reflected cross-site scripting issue exists, allowing arbitrary attacker-specified HTML to be shown in Jenkins to users with Job/Configure access. This occurs in all Jelly files.
Recommendations For Jenkins Job Config History Plugin versions 2.18 and earlier, update to a version later than 2.18 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-W3R4-VX9W-F7P7
Found an issue in the description? Have something to add? Feel free to write us 👾