PT-2019-9013
CVE-2018-13990
·
Published
2019-05-06
·
Updated
2019-10-09
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PHOENIX CONTACT FL SWITCH 3xxx, 4xxx, 48xx versions prior to 1.35
Description
The WebUI of the affected device is susceptible to brute-force attacks due to improper restriction of excessive authentication attempts. This allows attackers to attempt numerous login combinations without significant impediment.
Recommendations
For versions prior to 1.35, update to version 1.35 or later to resolve the issue. As a temporary workaround, consider restricting access to the WebUI or implementing additional authentication measures to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾