PT-2019-9072
CVE-2018-14894
·
Published
2019-04-09
·
Updated
2019-10-03
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
CyberArk Endpoint Privilege Manager versions 10.2.1.603 and earlier
Description
The issue allows an attacker who can edit file permissions to bypass access restrictions and execute blocked applications.
Recommendations
For versions 10.2.1.603 and earlier, update to a version later than 10.2.1.603 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾