PT-2019-9176
CVE-2018-15780
·
Published
2019-01-03
·
Updated
2019-10-09
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
RSA Archer versions prior to 6.5.0.1
Description
The issue concerns an improper access control vulnerability. A remote malicious user could potentially exploit this to bypass authorization checks and gain read access to restricted user information.
Recommendations
For versions prior to 6.5.0.1, update to version 6.5.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾