PT-2019-9190
CVE-2018-15819
·
Published
2019-04-09
·
Updated
2020-03-04
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
EasyIO EasyIO-30P versions prior to 2.0.5.27
Description
The issue is related to Incorrect Access Control in the
webuser.js file.Recommendations
For versions prior to 2.0.5.27, update to version 2.0.5.27 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾