PT-2019-9191

CVE-2018-15820

·

Published

2019-04-09

·

Updated

2020-03-04

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions EasyIO EasyIO-30P versions prior to 2.0.5.27
Description The issue allows for XSS via the GDN parameter in the dev.htm endpoint.
Recommendations For versions prior to 2.0.5.27, update to version 2.0.5.27 or later to resolve the issue. As a temporary workaround, consider restricting access to the dev.htm endpoint to minimize the risk of exploitation. Avoid using the GDN parameter in the affected endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾