PT-2019-9229
CVE-2018-16164
·
Published
2019-01-09
·
Updated
2019-01-16
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Event Calendar WD versions 1.1.21 and earlier
Description
A cross-site scripting issue allows remote authenticated attackers to inject arbitrary web script or HTML.
Recommendations
For Event Calendar WD versions 1.1.21 and earlier, update to a version later than 1.1.21 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾