PT-2019-9258
CVE-2018-16192
·
Published
2019-01-09
·
Updated
2019-01-17
Description by
CVSS 3.1
6.5
MediumMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Aterm WF1200CR versions 1.1.1 and earlier
Aterm WG1200CR versions 1.0.1 and earlier
Description
The issue allows an attacker on the same network segment to obtain information registered on the device via unspecified vectors.
Recommendations
For Aterm WF1200CR versions 1.1.1 and earlier, update to a version later than 1.1.1.
For Aterm WG1200CR versions 1.0.1 and earlier, update to a version later than 1.0.1.
Found an issue in the description? Have something to add? Feel free to write us 👾