PT-2019-9375

CVE-2018-16808

·

Published

2019-03-07

·

Updated

2022-05-14

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Dolibarr versions prior to 7.0.1
Description The issue concerns Stored XSS in the expense reports plugin. It occurs via the comments parameter, or a public or private note, in the expensereport/card.php file.
Recommendations For versions prior to 7.0.1, update to version 7.0.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the expensereport/card.php file or disabling the expense reports plugin until a patch is available. Avoid using the comments parameter in the affected plugin until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-R3R5-FQFM-9WRH
Found an issue in the description? Have something to add? Feel free to write us 👾