PT-2019-9403
CVE-2018-17170
·
Published
2019-06-28
·
Updated
2019-07-05
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Grouptime Teamwire Desktop Client versions 1.5.1 through 1.9.0
Grouptime Teamwire backend versions prior to prod-2018-11-13-15-00-42
Description
The issue allows code injection via a template, leading to remote code execution.
Recommendations
For Grouptime Teamwire Desktop Client versions 1.5.1 through 1.9.0, update to version 1.9.0 or later.
For Grouptime Teamwire backend versions prior to prod-2018-11-13-15-00-42, update to a version after prod-2018-11-13-15-00-42.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾