PT-2019-9452
CVE-2018-17305
·
Published
2019-04-11
·
Updated
2019-10-03
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
UiPath Orchestrator versions through 2018.2.4
Description
The issue allows any authenticated user to change the information of arbitrary users, including administrators, leading to privilege escalation and remote code execution.
Recommendations
For versions through 2018.2.4, update to a version later than 2018.2.4 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾