PT-2019-9532
CVE-2018-17926
·
Published
2019-01-31
·
Updated
2019-10-09
Description by
CVSS 3.1
4.3
MediumMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
M2M ETHERNET versions 2.22 and prior
ETH-FW versions 1.01 and prior
Description
The issue allows an attacker to upload a malicious language file by bypassing the user authentication mechanism.
Recommendations
For M2M ETHERNET versions 2.22 and prior, update to a version later than 2.22 to resolve the issue.
For ETH-FW versions 1.01 and prior, update to a version later than 1.01 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾