PT-2019-9613

CVE-2018-18643

·

Published

2019-04-25

·

Updated

2019-04-26

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions GitLab CE & EE versions 11.2 through 11.5.0-rc12, 11.4.6, and 11.3.10
Description The issue is related to a Persistent XSS in GitLab.
Recommendations For versions 11.2 through 11.4.6, update to version 11.4.7 or later to resolve the issue. For version 11.3.10, update to version 11.3.11 or later to resolve the issue. For versions prior to 11.5.0-rc12, update to version 11.5.0-rc12 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾