PT-2019-9636
CVE-2018-18813
·
Published
2019-01-16
·
Updated
2019-10-09
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
TIBCO Spotfire Analytics Platform for AWS Marketplace versions up to and including 10.0.0
TIBCO Spotfire Server versions up to and including 7.14.0, 10.0.0
Description
The issue allows for persistent and reflected cross-site scripting attacks.
Recommendations
For TIBCO Spotfire Analytics Platform for AWS Marketplace versions up to and including 10.0.0, update to a version later than 10.0.0.
For TIBCO Spotfire Server versions up to and including 7.14.0, update to a version later than 7.14.0.
For TIBCO Spotfire Server version 10.0.0, update to a version later than 10.0.0.
Found an issue in the description? Have something to add? Feel free to write us 👾