PT-2019-9678

CVE-2018-18958

·

Published

2019-06-17

·

Updated

2019-06-19

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions OPNsense versions 18.7.x through 18.7.6
Description The issue is related to Incorrect Access Control.
Recommendations For OPNsense versions 18.7.x through 18.7.6, update to version 18.7.7 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾