PT-2019-9697

CVE-2018-19002

·

Published

2019-01-19

·

Updated

2019-10-09

Description by

CVSS 2.0
8.3
High
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:C
Name of the Vulnerable Software and Affected Versions LCDS Laquis SCADA versions prior to 4.1.0.4150
Description The issue allows for improper control of generation of code when opening a specially crafted project file. This may lead to remote code execution, data exfiltration, or cause a system crash.
Recommendations For versions prior to 4.1.0.4150, update to version 4.1.0.4150 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ZDI-19-097
Found an issue in the description? Have something to add? Feel free to write us 👾