PT-2019-9751

CVE-2018-19165

·

Published

2019-11-05

·

Updated

2019-11-06

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Neblio versions prior to 1.5.2
Description The issue allows a remote denial of service, which can be exploited by an attacker who acquires a small amount of stake or coins in the system. The attacker can send invalid headers or blocks, which are then stored on the victim's disk, leading to a denial of service.
Recommendations For Neblio versions prior to 1.5.2, update to version 1.5.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾