PT-2019-9833
CVE-2018-19493
·
Published
2019-07-10
·
Updated
2019-07-11
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
GitLab Community and Enterprise Edition versions 11.0.0 through 11.3.10
GitLab Community and Enterprise Edition versions 11.4.0 through 11.4.7
GitLab Community and Enterprise Edition versions 11.5.0
Description
There is a persistent XSS issue in the environment pages due to a lack of input validation and output encoding.
Recommendations
For versions 11.0.0 through 11.3.10, update to version 11.3.11 or later.
For versions 11.4.0 through 11.4.7, update to version 11.4.8 or later.
For version 11.5.0, update to version 11.5.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾