PT-2019-9852

CVE-2018-19569

·

Published

2019-07-10

·

Updated

2019-07-11

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 8.8 up to 11.3.10 GitLab CE/EE version 11.4 up to 11.4.7 GitLab CE/EE version 11.5 up to 11.5.0
Description The issue allows access to the web-UI as a user using a Personal Access Token of any scope, due to an authorization vulnerability.
Recommendations For GitLab CE/EE versions 8.8 up to 11.3.10, update to version 11.3.11 or later. For GitLab CE/EE version 11.4 up to 11.4.7, update to version 11.4.8 or later. For GitLab CE/EE version 11.5 up to 11.5.0, update to version 11.5.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾