PT-2019-9859

CVE-2018-19576

·

Published

2019-07-10

·

Updated

2019-07-11

Description by

CVSS 3.1
8.1
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 8.6 up to 11.3.10 GitLab CE/EE versions 11.4 up to 11.4.7 GitLab CE/EE versions 11.5 up to 11.5.0
Description The issue allows a Guest user to make changes to or delete their own comments on an issue after the issue was made Confidential.
Recommendations For GitLab CE/EE versions 8.6 up to 11.3.10, update to version 11.3.11 or later. For GitLab CE/EE versions 11.4 up to 11.4.7, update to version 11.4.8 or later. For GitLab CE/EE versions 11.5 up to 11.5.0, update to version 11.5.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾