PT-2019-9941
CVE-2018-19879
·
Published
2019-03-28
·
Updated
2020-08-24
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Teltonika RTU9XX (e.g., RUT950) versions R 31.04.89 through R 00.05.00.4
Description
The issue concerns the authentication functionality in the /cgi-bin/luci endpoint, which is not protected against automated login attempts. This allows an anonymous attacker to make unlimited login attempts using automated tools, potentially leading to password cracking of a targeted user.
Recommendations
For versions R 31.04.89 through R 00.05.00.4, update to version R 00.05.00.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the /cgi-bin/luci endpoint to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾