PT-2019-9969
CVE-2018-20025
·
Published
2019-02-19
·
Updated
2019-04-02
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
CODESYS V3 products versions prior to V3.5.14.0
Description
The issue is related to the use of insufficiently random values.
Recommendations
For versions prior to V3.5.14.0, update to version V3.5.14.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾