PT-2020-10622

CVE-2019-20647

·

Published

2020-04-15

·

Updated

2020-04-17

Description by

CVSS 3.1
6.8
Medium
MetricsAC:L/AV:A/A:H/C:N/I:N/PR:L/S:C/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR RAX40 versions prior to 1.0.3.64
Description The issue affects NETGEAR RAX40 devices, causing a denial of service.
Recommendations For versions prior to 1.0.3.64, update to version 1.0.3.64 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾