PT-2020-10623

CVE-2019-20648

·

Published

2020-04-15

·

Updated

2021-07-21

Description by

CVSS 3.1
4.6
Medium
MetricsAC:L/AV:A/A:N/C:L/I:L/PR:L/S:U/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR RN42400 versions prior to 6.10.2
Description The issue is related to the incorrect configuration of security settings.
Recommendations For versions prior to 6.10.2, update to version 6.10.2 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾