PT-2020-10631
CVE-2019-20656
·
Published
2020-04-15
·
Updated
2020-04-22
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
D6200 versions prior to 1.1.00.36
D7000 versions prior to 1.0.1.74
PR2000 versions prior to 1.0.0.30
R6020 versions prior to 1.0.0.42
R6080 versions prior to 1.0.0.42
R6050 versions prior to 1.0.1.24
JR6150 versions prior to 1.0.1.24
R6120 versions prior to 1.0.0.48
R6220 versions prior to 1.1.0.86
R6230 versions prior to 1.1.0.86
R6260 versions prior to 1.1.0.64
R6700v2 versions prior to 1.2.0.62
R6800 versions prior to 1.2.0.62
R6900v2 versions prior to 1.2.0.62
WNR2020 versions prior to 1.1.0.62
Description
Certain NETGEAR devices are affected by a hardcoded password.
Recommendations
For D6200 version prior to 1.1.00.36, update to version 1.1.00.36 or later.
For D7000 version prior to 1.0.1.74, update to version 1.0.1.74 or later.
For PR2000 version prior to 1.0.0.30, update to version 1.0.0.30 or later.
For R6020 version prior to 1.0.0.42, update to version 1.0.0.42 or later.
For R6080 version prior to 1.0.0.42, update to version 1.0.0.42 or later.
For R6050 version prior to 1.0.1.24, update to version 1.0.1.24 or later.
For JR6150 version prior to 1.0.1.24, update to version 1.0.1.24 or later.
For R6120 version prior to 1.0.0.48, update to version 1.0.0.48 or later.
For R6220 version prior to 1.1.0.86, update to version 1.1.0.86 or later.
For R6230 version prior to 1.1.0.86, update to version 1.1.0.86 or later.
For R6260 version prior to 1.1.0.64, update to version 1.1.0.64 or later.
For R6700v2 version prior to 1.2.0.62, update to version 1.2.0.62 or later.
For R6800 version prior to 1.2.0.62, update to version 1.2.0.62 or later.
For R6900v2 version prior to 1.2.0.62, update to version 1.2.0.62 or later.
For WNR2020 version prior to 1.1.0.62, update to version 1.1.0.62 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾