PT-2020-10645
CVE-2019-20670
·
Published
2020-04-15
·
Updated
2020-04-20
Description by
CVSS 3.1
6.0
MediumMetricsAC:L/AV:L/A:N/C:H/I:H/PR:H/S:U/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR RBR50 versions prior to 2.3.5.30
NETGEAR RBS50 versions prior to 2.3.5.30
NETGEAR RBK50 versions prior to 2.3.5.30
Description
The issue is related to stored XSS, which affects certain NETGEAR devices.
Recommendations
For NETGEAR RBR50 versions prior to 2.3.5.30, update to version 2.3.5.30 or later.
For NETGEAR RBS50 versions prior to 2.3.5.30, update to version 2.3.5.30 or later.
For NETGEAR RBK50 versions prior to 2.3.5.30, update to version 2.3.5.30 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾