PT-2020-10671
CVE-2019-20696
·
Published
2020-04-16
·
Updated
2021-07-21
Description by
CVSS 3.1
9.4
CriticalMetricsAC:L/AV:N/A:L/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR WAC505 versions prior to 5.6.8.3
NETGEAR WAC510 versions prior to 5.6.8.3
Description
The issue concerns the disclosure of sensitive information in certain NETGEAR devices.
Recommendations
For NETGEAR WAC505 versions prior to 5.6.8.3, update to version 5.6.8.3 or later.
For NETGEAR WAC510 versions prior to 5.6.8.3, update to version 5.6.8.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾