PT-2020-10678
CVE-2019-20703
·
Published
2020-04-16
·
Updated
2021-07-21
Description by
CVSS 3.1
8.0
HighMetricsAV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR D3600 versions prior to 1.0.0.76
NETGEAR D6000 versions prior to 1.0.0.76
NETGEAR XR500 versions prior to 2.3.2.32
Description
The issue allows command injection by an authenticated user.
Recommendations
For NETGEAR D3600 versions prior to 1.0.0.76, update to version 1.0.0.76 or later.
For NETGEAR D6000 versions prior to 1.0.0.76, update to version 1.0.0.76 or later.
For NETGEAR XR500 versions prior to 2.3.2.32, update to version 2.3.2.32 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾