PT-2020-10691
CVE-2019-20716
·
Published
2020-04-16
·
Updated
2020-04-22
Description by
CVSS 3.1
6.8
MediumMetricsAV:A/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR DGN2200v4 versions prior to 1.0.0.110
NETGEAR DGND2200Bv4 versions prior to 1.0.0.109
Description
A stack-based buffer overflow issue allows an unauthenticated attacker to potentially exploit the vulnerability.
Recommendations
For NETGEAR DGN2200v4 versions prior to 1.0.0.110, update to version 1.0.0.110 or later.
For NETGEAR DGND2200Bv4 versions prior to 1.0.0.109, update to version 1.0.0.109 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾