PT-2020-10725
CVE-2019-20750
·
Published
2020-04-16
·
Updated
2020-04-21
Description by
CVSS 3.1
4.8
MediumMetricsAC:L/AV:A/A:N/C:L/I:L/PR:H/S:C/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR D7800 versions 1.0.0 through 1.0.1.46
NETGEAR EX6150v2 versions 1.0.0 through 1.0.1.75
NETGEAR R7500v2 versions 1.0.0 through 1.0.3.37
NETGEAR R7800 versions 1.0.0 through 1.0.2.51
NETGEAR R8900 versions 1.0.0 through 1.0.4.11
NETGEAR R9000 versions 1.0.0 through 1.0.4.11
NETGEAR WN2000RPTv3 versions 1.0.0 through 1.0.1.31
NETGEAR WN3000RPv3 versions 1.0.0 through 1.0.2.69
NETGEAR WN3100RPv2 versions 1.0.0 through 1.0.0.65
Description
The issue is related to stored XSS, which affects certain NETGEAR devices.
Recommendations
For D7800 version 1.0.1.46 and earlier, update to version 1.0.1.47 or later.
For EX6150v2 version 1.0.1.75 and earlier, update to version 1.0.1.76 or later.
For R7500v2 version 1.0.3.37 and earlier, update to version 1.0.3.38 or later.
For R7800 version 1.0.2.51 and earlier, update to version 1.0.2.52 or later.
For R8900 version 1.0.4.11 and earlier, update to version 1.0.4.12 or later.
For R9000 version 1.0.4.11 and earlier, update to version 1.0.4.12 or later.
For WN2000RPTv3 version 1.0.1.31 and earlier, update to version 1.0.1.32 or later.
For WN3000RPv3 version 1.0.2.69 and earlier, update to version 1.0.2.70 or later.
For WN3100RPv2 version 1.0.0.65 and earlier, update to version 1.0.0.66 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾