PT-2020-10736

CVE-2019-20761

·

Published

2020-04-16

·

Updated

2021-07-21

Description by

CVSS 3.1
8.0
High
MetricsAV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR R7800 versions prior to 1.0.2.62
Description The issue allows for command injection by an authenticated user.
Recommendations For versions prior to 1.0.2.62, update to version 1.0.2.62 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾