PT-2020-10762

CVE-2019-20789

·

Published

2020-04-26

·

Updated

2021-06-22

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Croogo versions prior to 3.0.7
Description The issue allows for XSS attacks via the title to "admin/menus/menus" or "admin/taxonomy/vocabularies".
Recommendations For versions prior to 3.0.7, update to version 3.0.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the "admin/menus/menus" and "admin/taxonomy/vocabularies" endpoints until the update is applied. Avoid using user-supplied input for the title field in these endpoints to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-JFVF-RFMQ-QWF8
Found an issue in the description? Have something to add? Feel free to write us 👾