PT-2020-10800
CVE-2019-20836
·
Published
2020-06-04
·
Updated
2020-06-05
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Foxit Reader versions prior to 9.5
Foxit PhantomPDF versions prior to 9.5
Description
The issue concerns the mishandling of cloud credentials, specifically demonstrated with Google Drive.
Recommendations
For Foxit Reader versions prior to 9.5, update to version 9.5 or later.
For Foxit PhantomPDF versions prior to 9.5, update to version 9.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾