PT-2020-10834
CVE-2019-20871
·
Published
2020-06-19
·
Updated
2020-06-23
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Mattermost Server versions prior to 5.9.0
Mattermost Server versions prior to 5.8.1
Mattermost Server versions prior to 5.7.3
Mattermost Server versions prior to 4.10.8
Description
An issue was discovered in the Markdown library, which allows catastrophic backtracking.
Recommendations
For versions prior to 5.9.0, update to version 5.9.0 or later.
For versions prior to 5.8.1, update to version 5.8.1 or later.
For versions prior to 5.7.3, update to version 5.7.3 or later.
For versions prior to 4.10.8, update to version 4.10.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾