PT-2020-10840
CVE-2019-20877
·
Published
2020-06-19
·
Updated
2021-07-21
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Mattermost Server versions prior to 5.9.0
Mattermost Server version 5.8.1 and earlier
Mattermost Server version 5.7.3 and earlier
Mattermost Server version 4.10.8 and earlier
Description
An issue allows attackers to obtain sensitive information about whether someone has 2FA enabled.
Recommendations
For versions prior to 5.9.0, update to version 5.9.0 or later.
For version 5.8.1 and earlier, update to version 5.9.0 or later.
For version 5.7.3 and earlier, update to version 5.9.0 or later.
For version 4.10.8 and earlier, update to version 5.9.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾