PT-2020-10852
CVE-2019-20888
·
Published
2020-06-19
·
Updated
2020-06-20
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Mattermost Server versions prior to 5.7
Mattermost Server version 5.6.3 and earlier
Mattermost Server version 5.5.2 and earlier
Mattermost Server version 4.10.5 and earlier
Description
An issue in Mattermost Server allows attackers to cause a denial of service, specifically memory consumption, through either an outgoing webhook or a slash command integration.
Recommendations
For versions prior to 5.7, update to version 5.7 or later.
For version 5.6.3 and earlier, update to version 5.6.4 or later, or to version 5.7 or later.
For version 5.5.2 and earlier, update to version 5.5.3 or later, or to version 5.7 or later.
For version 4.10.5 and earlier, update to version 4.10.6 or later, or to version 5.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾